Hi friends,

Recently I started facing a new issue with chrome browser on my ubuntu.

Whenever I try to open YouTube.com or many other websites I get the popup from chrome that "Flash plugin out of date, 'Run this time' or 'Update'"
No matter how many times I updated flash plugin from Adobe website I was getting same error again and again.


After some googling and talking to some people I found that chrome shares its flash plugin from mozilla. :) amazing fact ;)

Anyway there are two solutions to this problem.

1. This is exactly not the solution but it will hide the problem. In this you can add '--allow-outdated-plugins' to the launcher command (without qutoes).

/usr/bin/chromium-browser --disable-dev-tools --disable-logging --allow-outdated-plugins %U


2. Second solution is what I followed, open mozilla firefox and try to update flash plugin from there, it will get updated. Now copy
/usr/lib/adobe-flashplugin/libflashplayer.so --> ~/.mozilla/plugins

sudo cp /usr/lib/adobe-flashplugin/libflashplayer.so ~/.mozilla/plugins

Now restart the chrome :) problem solved.
© 2015 Techie's House. Designed by Bloggertheme9